Nvidia surround bord noir

Discussion dans 'NVIDIA' créé par GhostRid3r, 14 Avril 2018.

  1. GhostRid3r

    GhostRid3r Géant

    :Hello 11a1: tout le monde,

    Mon soucis c'est qu'avec le surround activer ou non j'ai des bords noir tout autour et sur chacun des mes 3 écrans ROG swift (environ 3/4mm), SLI GTX 1080ti., résolution de chaque écran 2560/1440 à 120Hz
    C'est vraiment chiant car j'ai tout essayer ou presque mais cela ne change rien c'est toujours persistant :Icon Cry 45e6:

    Faut-il que je passe par une résolution personnalisée pour dégager ses foutus bords noirs :Mad 2648: c'est vraiment super chiant même dans le panneau nvidia je ne peut rien faire pour redimensionner :Dontknow 102c:

    Si quelqu'un à connu ce soucis :Icon Biglaugh 2218:
     
  2. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    Est-ce qu'avec un seul écran tu as ça aussi ?

    Sinon je pense simplement à une bordure interne à l'écran entre le bord de la dalle et l'intérieur du cadre :Dontknow 102c:
     
  3. GhostRid3r

    GhostRid3r Géant

    J'ai le même soucis sur les 3 écrans :013:
     
  4. aTx

    aTx Super Modérateur Membre du personnel

    Salut @GhostRid3r

    Le son passe-t-il par un HDMI (ex: carte graphique) ?

    As-tu une carte son interne ou utilises-tu le chipset son de ta carte mère ?

    As-tu essayé sans la fonction surround, dans les paramètres de son (haut-parleur en bas à droite) essaye de modifié en Stereo !

    Il faut aussi regardé dans le panneau de configuration de Nvidia pour voir si tu peux modifié le cropping de l’écran !
     
  5. GhostRid3r

    GhostRid3r Géant

    :Hello 11a1: aTx,

    Mes 3 écrans sont connectés sur mon premier GPU et tous en Displayport. J'utilise mon casque Turtlebeach z300 et dans le panneau Nvidia rien à faire
     
  6. GhostRid3r

    GhostRid3r Géant

    :Bye F9732: tout le monde,

    J'ai toujours se soucis ce bords noir sur mes 3 écrans aussi bien avec surround activé ou désactivé :Mad 2648: quelle M**** sérieusement :Wobble 18a4:

    Par contre j'ai remarqué un truc. J'ai connecté mes 3 écrans en DP sur le 1er GPU et ma TV UHD en HDMI sur le 2ème GPU mais quand je vais dans le control panel de NVidia il m'indique que mes 3 écrans sont connectés sur le 2ème GPU :Ko 1c3a: ou je suis bourré :Icon Biglaugh 2218:

    [​IMG]

    Je souhaitais mettre aussi un profil couleur ICC pour mes ROG récupérer soit sur Focusnumériques ou tftcentral. Dans quel dossier le mettre et comment l'activer pour mes 3 écrans ?
     
  7. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    Des photos seraient les bienvenues parce que ton soucis.me fait simplement penser à la zone de la dalle non éclairée/exploitée avant d'arriver au cadre de l'écran:confused:

    Pour les profils de couleur je me demande si un simple clic droit dessus ne permettrait pas de l'installer ?
     
  8. GhostRid3r

    GhostRid3r Géant

    :Hello 11a1: Gamer,

    cela aidera un peu peut être sur cette photo :Icon Biglaugh 2218:

    [​IMG]
     
  9. Petit-Chat

    Petit-Chat Super Géant

    Il y a moyen d'avoir les screen shoot des :
    - affichage > changer la resolution
    - affichage > regler la taille et la position du bureau
    - affichage > configurer plusieurs affichages

    dsl je suis chez AMD pour mon gpu, je connais plus le nvidia pannel
     
  10. GhostRid3r

    GhostRid3r Géant

    :Hello 11a1: petit-chat,

    Les screenshots ne changeront rien car j'ai tout essayé et en plus je me suis aperçu hier que j'avais le même soucis avec ma TV UHD connectée en HDMI :Typotux 13ac:.
     
  11. Vilizone

    Vilizone Expert

    Dans le panneau de config Nvidia dans "Régler la taille et la position du bureau" tu as bien mis "plein écran" dans l'onglet "mise à l’échelle" ?
     
  12. aTx

    aTx Super Modérateur Membre du personnel

    Sinon tu as testé avec 2 écrans pour voir si le problème se reproduit ?
     
  13. Gamer246

    Gamer246 Team Overclocking Membre du personnel

    Pour moi c'est une zone inactive de la dalle parce que j'ai la même chose, plus ou moins prononcée sur mes deux écrans aussi.
     
  14. aTx

    aTx Super Modérateur Membre du personnel

    Étrange quand même comme phénomène !
    Cela n’arrive que sur des configurations à multiples écrans alors que sur un seule écran pas de problème... vue que j’ai le même écran que @GhostRid3r et que mon pote a aussi le même, je ferais un test ce week-end !!!
     
  15. GhostRid3r

    GhostRid3r Géant

    Salut aTx tu as fais le test alors :Confused 188a:
     
  16. aTx

    aTx Super Modérateur Membre du personnel

    Salut @GhostRid3r

    Non désolé cela m’était complètement sorti de la tête :Doh 454d:

    Je teste cette après-midi si j’ai le temps, sinon pour week-end prochain ;)
     
  17. MagicTouch

    MagicTouch Membre

    salut ,

    question bête mais on sait jamais
    -à tu regarder les reglages à partir du menu de l'écran?
    -avec un seul écran a tu c'est bordure ? en testant plusieur resolution dif

    :Dontknow 102c:
     
  18. cronel

    cronel Membre

    ca sens la tentative de vendre un ecran x cm pour une ecran x cm+1 avec bord fin
     
  19. aTx

    aTx Super Modérateur Membre du personnel

    Non j’ai testé avec 2 écrans identique il y a aucun problème, mais @GhostRid3r possède 3 écrans identique donc je me demande si cela n’est pas dû à un bug ou problème de compatibilité voir aussi problème du jeu en question, vue qu’avec les 2 écrans cela fonctionne sans problème !
     
  20. Tewwel

    Tewwel Membre Junior

    Salut, la discussion date un peu mais j'ai exactement le même problème que @GhostRid3r sauf que moi j'ai que 1 écran, un ASUS VG245H avec une carte graphique GeForce GTX 1050. J'ai bien les mêmes micros bandes noires autour de mon écran :c
     
  21. Tewwel

    Tewwel Membre Junior

    Autant pour moi, c'est bel et bien mon écran qui est conçu comme ça, si on regarde bien sur l'image proposé sur le site il y a les mêmes haha
     
  22. GhostRid3r

    GhostRid3r Géant

    :Icon Biglaugh 2218::Icon Biglaugh 2218::Icon Biglaugh 2218: le problème est toujours présent donc voilà :Yeux Rouge 12eb: ce n'est pas que c'est dérangeant mais bon un petit peu quand même :Sm38 3ca0:

    Je suis resté quelques temps sans PC fixe pour mon tubing rigide et quand j'ai tout reformaté propre c'est pareil, le même soucis, même avec un seul écran :011:

    Alors après le problème vient d'où :Confused 188a: Windows 10 / NVidia / Mes écrans Asus...... WHAT ELSE :Wobble 18a4:

    Le pire dans tout ça, d'après mes recherches, ce que le problème est connu même avec des GPU ou écrans ou OS ou résolutions différents de ce que j'ai, donc affaire à suivre :Ko 1c3a:

    Au pire, je vais attendre qu'Asus sorte son fameux Bezel Free-Kit, déjà cela va éliminer les bords sur les jonctions d'écrans :Icon Woot 1a1632:
     
  23. aTx

    aTx Super Modérateur Membre du personnel

    Pour moi le problème provient des écrans, j’ai vue ce problème ici mais aussi dans mon club d’informatique (enfin pour moi c’est plus un club pour les passionnés :D) et personne n’a réussi à résoudre le problème, après avoir testé avec d’autres écrans le problème n’apparaissait pas, ont rebranche les écrans et paf le problème réapparaît... ont a même testé avec une autre carte graphique... rien y fait :Dontknow 102c:
     

Partager cette page